icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

ISC BIND < 4.9.7 Inverse-Query Remote Overflow

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote BIND server, according to its version number, is vulnerable to an inverse query overflow. An attacker may use this flaw to gain a root shell on this host.

Solution

Upgrade to BIND 4.9.7 or newer.