Fedora 19 : libndp-1.4-1.fc19 (2014-8972)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Fedora host is missing a security update.

Description :

- Update to 1.4

- libndp: fix buffer overflow in
ndp_msg_opt_dnssl_domain()

See also :

http://www.nessus.org/u?a48dbd57

Solution :

Update the affected libndp package.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:A/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Fedora Local Security Checks

Nessus Plugin ID: 77308 ()

Bugtraq ID: 68945

CVE ID: