Ubuntu 12.04 LTS : jinja2 vulnerabilities (USN-2301-1)

Ubuntu Security Notice (C) 2014 Canonical, Inc. / NASL script (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

It was discovered that Jinja2 incorrectly handled temporary cache
files and directories. A local attacker could use this issue to
possibly gain privileges.

Solution :

Update the affected python-jinja2 and / or python3-jinja2 packages.

Risk factor :

Medium / CVSS Base Score : 4.4
CVSS Temporal Score : 3.8
Public Exploit Available : true

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 76785 ()

Bugtraq ID: 64759

CVE ID: CVE-2014-0012