Oracle Fusion Middleware Oracle HTTP Server Multiple Vulnerabilities (July 2014 CPU)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote web server is affected by multiple vulnerabilities.

Description :

The version of Oracle HTTP Server installed on the remote host is
affected by multiple vulnerabilities in relation to the Oracle
WebLogic plugins.

See also :

http://www.nessus.org/u?7de2f8eb
https://support.oracle.com/rs?type=doc&id=1666884.1
http://www.nessus.org/u?3af02a2b
http://www.nessus.org/u?7166c521

Solution :

Apply the appropriate patch according to the July 2014 Oracle Critical
Patch Update advisory.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N)
CVSS Temporal Score : 3.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 76618 ()

Bugtraq ID: 68650
68652

CVE ID: CVE-2014-4222
CVE-2014-4251