MySQL 5.5.x < 5.5.38 MySQL Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MySQL 5.5.x installed on the remote host is prior to
5.5.38. It is, therefore, affected by errors in the following
components :

- ENARC
- SRCHAR
- SRINFOSC
- SROPTZR

See also :

http://www.nessus.org/u?7de2f8eb
http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-38.html

Solution :

Upgrade to MySQL 5.5.38 or later.

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)
CVSS Temporal Score : 5.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 76529 ()

Bugtraq ID: 68564
68573
68579
68593

CVE ID: CVE-2014-2494
CVE-2014-4207
CVE-2014-4258
CVE-2014-4260