HP Onboard Administrator < 4.22 Remote Information Disclosure

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote server is affected by a remote information disclosure
vulnerability.

Description :

The version of HP Onboard Administrator installed on the remote host
is prior to 4.22. It is, therefore, affected by the following OpenSSL
related vulnerability :

- An unspecified error exists that could allow an
attacker to cause usage of weak keying material
leading to simplified man-in-the-middle attacks.
(CVE-2014-0224)

See also :

http://www.nessus.org/u?7496652c

Solution :

Upgrade to version 4.22 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.9
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 76357 ()

Bugtraq ID: 67899

CVE ID: CVE-2014-0224