Google Chrome < 35.0.1916.153 Multiple Vulnerabilities (Mac OS X)

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote Mac OS X host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The version of Google Chrome installed on the remote Mac OS X host is
a version prior to 35.0.1916.153. It is, therefore, affected by the
following vulnerabilities :

- Use-after-free errors exist in the file system API.

- An out-of-bounds read error exists related to SPDY.

- A buffer overflow error exits related to the clipboard.

- A heap overflow error exists related to media handling.

Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.

See also :

Solution :

Upgrade to Google Chrome 35.0.1916.153 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 74435 ()

Bugtraq ID: 67972

CVE ID: CVE-2014-3154