Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : sendmail (SSA:2014-156-04)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New sendmail packages are available for Slackware 13.0, 13.1, 13.37,
14.0, 14.1, and -current to fix a security issue.

See also :

http://www.nessus.org/u?7cc479d2

Solution :

Update the affected sendmail and / or sendmail-cf packages.

Risk factor :

Low / CVSS Base Score : 1.9
(CVSS2#AV:L/AC:M/Au:N/C:P/I:N/A:N)

Family: Slackware Local Security Checks

Nessus Plugin ID: 74332 ()

Bugtraq ID:

CVE ID: CVE-2014-3956