HP Officejet Pro 8500 XSS

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote HP Officejet printer is affected by a cross-site scripting
vulnerability.

Description :

According to its self-reported build information, the firmware running
on the remote HP Officejet printer is affected by a cross-site
scripting vulnerability that could allow an attacker to create a
malicious link containing script code that will be executed in the
browser of an unsuspecting user when followed.

See also :

http://www.nessus.org/u?a97f5a80

Solution :

HP has released firmware updates for the affected products.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 74269 ()

Bugtraq ID: 64222

CVE ID: CVE-2013-4845