IBM Domino 8.5.3 FP6 / 9.0.1 < 8.5.3 FP6 IF2 / 9.0.1 FP1 iNotes XSS

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote server is affected by a cross-site scripting vulnerability.

Description :

According to its banner, the version of IBM Domino (formerly IBM Lotus
Domino) on the remote host is 8.5.3 Fix Pack 6 (FP6) prior to 8.5.3
Fix Pack 6 (FP6) Interim Fix 2 (IF2) or 9.0.1 prior to 9.0.1 Fix Pack
1 (FP1), and thus is affected by an unspecified error that could allow
cross-site scripting (XSS) attacks.

See also :

http://www-01.ibm.com/support/docview.wss?uid=swg21671981
http://www-01.ibm.com/support/docview.wss?uid=swg21663874
http://www-01.ibm.com/support/docview.wss?uid=swg24037141

Solution :

Upgrade to IBM Domino 8.5.3 FP6 IF2 / 9.0.1 FP1 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 74089 ()

Bugtraq ID: 67297

CVE ID: CVE-2014-0913