Amazon Linux AMI : curl Information Disclosure Vulnerability (ALAS-2014-322)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Amazon Linux AMI host is missing a security update.

Description :

Wrong re-use of connections in libcurl (CVE-2014-0138)

See also :

http://www.nessus.org/u?f3a3b80a

Solution :

Run 'yum update curl' to update your system.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N)

Family: Amazon Linux Local Security Checks

Nessus Plugin ID: 73650 ()

Bugtraq ID:

CVE ID: CVE-2014-0138