MySQL 5.6.x < 5.6.16 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MySQL installed on the remote host is version 5.6.x
prior to 5.6.16. It is, therefore, affected by vulnerabilities in the
following components :

- Federated
- Optimizer
- Partition
- Privileges
- Replication

See also :

Solution :

Upgrade to MySQL 5.6.16 or later.

Risk factor :

Medium / CVSS Base Score : 6.5
CVSS Temporal Score : 5.7
Public Exploit Available : false

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial