MySQL 5.5.x < 5.5.36 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MySQL installed on the remote host is version 5.5.x
prior to 5.5.36. It is, therefore, affected by vulnerabilities in the
following components :

- ENFED
- Federated
- Partition
- Replication
- XML

See also :

http://www.nessus.org/u?ef1fc2a6
http://www.nessus.org/u?7de2f8eb
http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-36.html

Solution :

Upgrade to MySQL 5.5.36 or later.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P)
CVSS Temporal Score : 3.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false