FortiWeb 5.x < 5.0.4 XSS

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by a cross-site scripting vulnerability.

Description :

The remote host is running FortiWeb 5.x prior to 5.0.4. It is,
therefore, affected by a cross-site scripting vulnerability in the web
UI. An attacker could potentially exploit this vulnerability to
execute arbitrary JavaScript in the context of the end-user's browser.

See also :

http://www.fortiguard.com/advisory/FG-IR-14-001/

Solution :

Upgrade to 5.0.4 or later.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N)
CVSS Temporal Score : 3.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 73529 ()

Bugtraq ID: 65354

CVE ID: CVE-2014-1458