MS14-020: Vulnerability in Microsoft Publisher Could Allow Remote Code Execution (2950145)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

Microsoft Publisher, a component of Microsoft Office installed on the
remote host, is affected by an arbitrary pointer dereference
vulnerability.

Description :

The Publisher component of Microsoft Office installed on the remote
host is affected by an arbitrary pointer dereference vulnerability.

A remote attacker could exploit this issue by tricking a user into
opening a specially crafted Publisher file. The attacker could then
potentially run arbitrary code as the current user.

See also :

http://technet.microsoft.com/en-us/security/bulletin/ms14-020

Solution :

Microsoft has released a set of patches for Microsoft Publisher 2003
SP3 and 2007 SP3.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 73417 ()

Bugtraq ID: 66622

CVE ID: CVE-2014-1759