LibreOffice < 4.1.5 / 4.2.0 Python Multiple Vulnerabilities (Mac OS X)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.

Synopsis :

The remote host contains an application that is affected by multiple
vulnerabilities with Python.

Description :

A version of LibreOffice prior to 4.1.5 / 4.2.0 is installed on the
remote Mac OS X host. It is, therefore, reportedly affected by
multiple vulnerabilities including a denial of service vulnerability
related to Python.

A remote attacker could use these flaws to cause a denial of service
or to conduct spoofing attacks.

Note that Nessus has not attempted to exploit these issues, but has
instead relied only on the self-reported version number.

See also :

Solution :

Upgrade to LibreOffice version 4.1.5 / 4.2.0 or later.

Risk factor :

Medium / CVSS Base Score : 5.8
CVSS Temporal Score : 4.3
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 73337 ()

Bugtraq ID:

CVE ID: CVE-2013-1752