LibreOffice < 3.6.7 / 4.0.4 / 4.1.0 .docm Import DoS (Mac OS X)

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote host contains an application that is affected by a denial
of service vulnerability.

Description :

A version of LibreOffice prior to 3.6.7 / 4.0.4 / 4.1.0 is installed
on the remote Mac OS X host. It is, therefore, reportedly affected by
a denial of service vulnerability.

A flaw exists in the .docm import filter that could cause a NULL
dereference. This could allow a remote attacker with a specially
crafted file to crash the application upon loading.

Note that Nessus has not attempted to exploit this issue, but has
instead relied only on the self-reported version number.

See also :

Solution :

Upgrade to LibreOffice version 3.6.7 / 4.0.4 / 4.1.0 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 73335 ()

Bugtraq ID: 61468

CVE ID: CVE-2013-4156