DotNetNuke (DNN) < 7.2.2 Unspecified XSS

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote web server contains an ASP.NET application that is
affected by a cross-site scripting vulnerability.

Description :

The version of DotNetNuke (DNN) installed on the remote host is
affected by a cross-site scripting vulnerability because the
application fails to properly sanitize user-supplied input.

Note that this version check requires credentials for a user with
SuperUser privileges.

Note also that Nessus has not tested for this issue but has instead
relied only on the application's self-reported version number.

See also :

http://www.dnnsoftware.com/platform/manage/security-center

Solution :

Upgrade to version 7.2.2 or later.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N)
CVSS Temporal Score : 3.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 73160 ()

Bugtraq ID: 66342

CVE ID: