Palo Alto Networks PAN-OS < 5.0.10 / 5.1.x < 5.1.5 XSS

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.

Synopsis :

The remote host is affected by a cross-site scripting vulnerability.

Description :

The remote host is running a version of Palo Alto Networks PAN-OS
prior to 5.0.10 / 5.1.x prior to 5.1.5. It is, therefore, affected by
a cross-site scripting vulnerability due to a failure to sanitize
user-supplied input to the web-based device management interface.

See also :

Solution :

Upgrade to PAN-OS version 5.0.10 / 5.1.5 or later.

Risk factor :

Low / CVSS Base Score : 3.5
CVSS Temporal Score : 3.0
Public Exploit Available : true

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 72883 ()

Bugtraq ID: 65429