FreeBSD : chromium -- multiple vulnerabilities (b4023753-a4ba-11e3-bec2-00262d5ed8ee)

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Google Chrome Releases reports :

19 vulnerabilities fixed in this release, including :

- [344492] High CVE-2013-6663: Use-after-free in svg images. Credit to
Atte Kettunen of OUSPG.

- [326854] High CVE-2013-6664: Use-after-free in speech recognition.
Credit to Khalil Zhani.

- [337882] High CVE-2013-6665: Heap buffer overflow in software
rendering. Credit to cloudfuzzer.

- [332023] Medium CVE-2013-6666: Chrome allows requests in flash
header request. Credit to netfuzzerr.

- [348175] CVE-2013-6667: Various fixes from internal audits, fuzzing
and other initiatives.

- [343964, 344186, 347909] CVE-2013-6668: Multiple vulnerabilities in
V8 fixed in version

See also :

Solution :

Update the affected package.

Risk factor :

High / CVSS Base Score : 7.5

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 72850 ()

Bugtraq ID:

CVE ID: CVE-2013-6663