Palo Alto Networks PAN-OS < 4.1.13 / 5.0.6 XSS

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by a cross-site scripting vulnerability.

Description :

The remote host is running a version of Palo Alto Networks PAN-OS prior
to 4.1.13 / 5.0.6. It is, therefore, affected by a cross-site scripting
vulnerability due to a failure to sanitize user-supplied input to the
device management API browser.

See also :

https://securityadvisories.paloaltonetworks.com/Home/Detail/20

Solution :

Upgrade to PAN-OS version 4.1.13 / 5.0.6 or later.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N)
CVSS Temporal Score : 2.9
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 72827 ()

Bugtraq ID: 62107

CVE ID: CVE-2013-5664