Palo Alto Networks PAN-OS < 3.1.12 / 4.0.10 / 4.1.4 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The remote host is running a version of Palo Alto Networks PAN-OS prior
to 3.1.12 / 4.0.10 / 4.1.4. It is, therefore, affected by multiple
vulnerabilities :

- A vulnerability exists that potentially allows an
unauthenticated user to inject commands as root on the
device. (CVE-2012-6601 / PAN-SA-2012-0012)

- A vulnerability exists that potentially allows an
unauthenticated user to gain administrator access
without supplying credentials.
(CVE-2012-6603 / PAN-SA-2012-0014)

See also :

https://securityadvisories.paloaltonetworks.com/Home/Detail/12
https://securityadvisories.paloaltonetworks.com/Home/Detail/14

Solution :

Upgrade to PAN-OS version 3.1.12 / 4.0.10 / 4.1.4 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.4
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 72825 ()

Bugtraq ID: 62115
62121

CVE ID: CVE-2012-6601
CVE-2012-6603