Palo Alto Networks PAN-OS < 4.0.9 / 4.1.2 Multiple Command Injections

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple command injection
vulnerabilities.

Description :

The remote host is running a version of Palo Alto Networks PAN-OS prior
to 4.0.9 / 4.1.2. It is, therefore, affected by multiple command
injection vulnerabilities :

- A vulnerability exists that potentially allows an
authenticated user to inject arbitrary shell commands
via the CLI. (CVE-2012-6595 / PAN-SA-2012-0006)

- A vulnerability exists that potentially allows an
authenticated user to inject arbitrary shell commands
via the CLI. (CVE-2012-6600 / PAN-SA-2012-0011)

See also :

https://securityadvisories.paloaltonetworks.com/Home/Detail/6
https://securityadvisories.paloaltonetworks.com/Home/Detail/11

Solution :

Upgrade to PAN-OS version 4.0.9 / 4.1.2 or later.

Risk factor :

High / CVSS Base Score : 9.0
(CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 6.7
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 72821 ()

Bugtraq ID: 62120
62131

CVE ID: CVE-2012-6595
CVE-2012-6600