Lexmark Printer config.html Administrator Authentication Bypass

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote printer is potentially affected by a security bypass
vulnerability.

Description :

The version of the remote Lexmark printer is potentially affected by a
security bypass vulnerability. An input validation error exists related
to the webpage 'config.html' and the 'vac.255.GENPASSWORD' parameter
that could allow an attacker to change the administrator password to a
blank string.

See also :

http://www.nessus.org/u?e34186b6

Solution :

Upgrade to the vendor's suggested Lexmark printer firmware version or
later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 72773 ()

Bugtraq ID: 65274

CVE ID: CVE-2013-6032