This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.
The remote web server hosts a PHP application that is affected by a
cross-site scripting vulnerability.
According to its self-identified version number, the phpMyAdmin install
hosted on the remote web server is 3.x later than 3.3.1 or 4.x prior to
4.1.7. It is, therefore, affected by a cross-site scripting
vulnerability because the 'import.php' script does not properly sanitize
the filenames of imported files.
See also :
Either upgrade to phpMyAdmin 4.1.7 or later, or apply the patch from
the referenced link.
Risk factor :
Low / CVSS Base Score : 3.5
CVSS Temporal Score : 3.0
Public Exploit Available : true
Family: CGI abuses : XSS
Nessus Plugin ID: 72714 ()
Bugtraq ID: 65717
CVE ID: CVE-2014-1879
The cookie settings on this website are set to 'allow all cookies' to give you the very best website experience. If you continue without changing these settings, you consent to this - but if you want, you can opt out of all cookies by clicking below.