This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.
The remote host contains a memory-based object store that is
potentially affected by multiple vulnerabilities.
According to its self-reported version, the version of memcached
installed on the remote host is a version prior to 1.4.17. It is,
therefore, reportedly affected by the following vulnerabilities :
- An error exists related to handling SASL requests
that could allow authentication bypasses.
- An error exists in the function 'do_item_get' in the
file 'items.c' that could cause buffer overreads and
allow denial of service attacks. (CVE-2013-7290)
- An error related to logging and verbose mode could
allow some requests to cause denial of service
See also :
Upgrade to memcached 1.4.17 or later.
Risk factor :
High / CVSS Base Score : 7.5
CVSS Temporal Score : 5.5
Public Exploit Available : false