HP Autonomy Ultraseek 5 Unspecified XSS

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host is running a version of HP Autonomy Ultraseek that is
affected by a cross-site scripting vulnerability.

Description :

The remote host is running HP Autonomy Ultraseek version 5. It is,
therefore, affected by an unspecified cross-site scripting vulnerability
due to a failure to properly sanitize user-supplied input.

See also :

http://jvn.jp/en/jp/JVN69700259/index.html
http://jvndb.jvn.jp/en/contents/2013/JVNDB-2013-000126.html
http://www.nessus.org/u?4191789b
http://seclists.org/bugtraq/2013/Dec/120

Solution :

Upgrade to Ultraseek 6 or later.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N)
CVSS Temporal Score : 3.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 71954 ()

Bugtraq ID: 64458

CVE ID: CVE-2013-6196