Adobe Reader < 10.1.9 / 11.0.6 Multiple Vulnerabilities (APSB14-01) (Mac OS X)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Reader on the remote Mac OS X host is affected by
multiple vulnerabilities.

Description :

The version of Adobe Reader installed on the remote Mac OS X host is
prior to 10.1.9 or 11.0.6. It is, therefore, affected by the following
vulnerabilities :

- Multiple memory corruption issues exist that allow an
attacker to execute arbitrary code. (CVE-2014-0493,
CVE-2014-0495)

- A use-after-free error exists that allows an attacker to
execute arbitrary code. (CVE-2014-0496)

Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.

See also :

https://helpx.adobe.com/security/products/acrobat/apsb14-01.html

Solution :

Upgrade to Adobe Reader version 10.1.9 / 11.0.6 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: MacOS X Local Security Checks

Nessus Plugin ID: 71949 ()

Bugtraq ID: 64802
64803
64804

CVE ID: CVE-2014-0493
CVE-2014-0495
CVE-2014-0496