HP Intelligent Management Center < 7.0 E0102 DES / ECB Weak Decryption Key

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The version of HP Intelligent Management Center on the remote host is
affected by a weak decryption key vulnerability.

Description :

The version of HP Intelligent Management Center on the remote host is
affected by a vulnerability that could allow an attacker to gain access
to administrative credentials. This is due to the fact that a static
decryption key is used with DES in ECB mode to store the credentials.

See also :

http://www.zerodayinitiative.com/advisories/ZDI-13-241/
http://www.nessus.org/u?79290a02

Solution :

Upgrade to iMC version 7.0 E0102 or later.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 71889 ()

Bugtraq ID: 62896

CVE ID: CVE-2013-4825