Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : nss vulnerability (USN-2063-1)

Ubuntu Security Notice (C) 2013 Canonical, Inc. / NASL script (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

It was discovered that an intermediate certificate was incorrectly
issued by a subordinate certificate authority of a trusted CA included
in NSS. This intermediate certificate could be used in a
man-in-the-middle attack, and has such been marked as untrusted in
this update.

Solution :

Update the affected libnss3 and / or libnss3-1d packages.

Risk factor :

High

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 71615 ()

Bugtraq ID:

CVE ID: