This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.
The remote Samba server is affected by multiple vulnerabilities.
According to its banner, the version of Samba running on the remote
host is 3.x prior to 3.6.20 or 4.0.x prior to 4.0.11 or 4.1.x prior to
4.1.1. It is, therefore, potentially affected by multiple
- A security bypass vulnerability may exist because Samba
does not properly enforce ACL restrictions when
accessing alternate data streams. Either the
'vfs_streams_depot' or 'vfs_stream_xattr' module must
be enabled for the host to be vulnerable.
- Sensitive information may be obtained because the
private key used for SSL/TLS encryption is readable by
any local user. Note that this only applies to
versions 4.0.x prior to 4.0.11 and 4.1.0.
Further note that Nessus has relied only on the self-reported version
number and has not actually tried to exploit this issue or determine if
the associated patch has been applied.
See also :
Upgrade to version 3.6.20 / 4.0.11 / 4.1.1 or later or refer to the
vendor for a patch or workaround.
Risk factor :
Medium / CVSS Base Score : 4.0
CVSS Temporal Score : 3.5
Public Exploit Available : true