Joomla! 2.5.x < 2.5.16 / 3.x < 3.1.6 Multiple XSS Vulnerabilities

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.

Synopsis :

The remote web server hosts a PHP application that is affected by
multiple cross-site vulnerabilities.

Description :

According to its self-identified version number, the Joomla! install
hosted on the remote web server is affected by multiple cross-site
scripting vulnerabilities related to the included 'com_contact',
'com_weblinks', 'com_newsfeeds' components.

Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.

See also :

Solution :

Upgrade to version Joomla! version 2.5.16 / 3.1.6 / 3.2.0 or later.
Alternatively, apply patch referenced in the vendor advisory.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 70918 ()

Bugtraq ID: 63598


Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial