How to Buy
This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.
The remote web server contains a PHP application that is affected by
multiple cross-site scripting vulnerabilities.
According to its self-reported version number, the Joomla!
installation running on the remote web server is 2.5.x prior to 2.5.16
or 3.x prior to 3.1.6. It is, therefore, affected by multiple
cross-site (XSS) scripting vulnerabilities, related to the
com_contact, com_weblinks, and com_newsfeeds components, due to
improper validation of input before returning it to users. An
unauthenticated, remote attacker can exploit these, via a specially
crafted request, to execute arbitrary script code in a user's browser
Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.
See also :
Upgrade to version Joomla! version 2.5.16 / 3.1.6 / 3.2.0 or later.
Alternatively, apply the patch referenced in the vendor advisory.
Risk factor :
Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true
Family: CGI abuses : XSS
Nessus Plugin ID: 70918 ()
Bugtraq ID: 63598
Nessus Professional: Scan unlimited IPs, run compliance checks & moreNessus Cloud: The power of Nessus for teams – from the cloud
The cookie settings on this website are set to 'allow all cookies' to give you the very best website experience. If you continue without changing these settings, you consent to this - but if you want, you can opt out of all cookies by clicking below.