Google Chrome < 29.0.1547.57 Multiple Vulnerabilities (Mac OS X)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote Mac OS X host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is a version
prior to 29.0.1547.57. It is, therefore, affected by multiple
vulnerabilities :

- Various unspecified errors exist. No further details
have been provided. (CVE-2013-2887)

- An input validation error exists related to incomplete
paths and file handling. (CVE-2013-2900)

- An integer overflow error exists related to 'ANGLE'.
(CVE-2013-2901)

- Use-after-free errors exist related to 'XSLT', the
'media' element and document parsing. (CVE-2013-2902,
CVE-2013-2903, CVE-2013-2904)

- An error exists related to shared memory files that
could lead to the disclosure of sensitive information.
(CVE-2013-2905)

See also :

http://www.nessus.org/u?51dcd991

Solution :

Upgrade to Google Chrome 29.0.1547.57 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.0
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 70891 ()

Bugtraq ID: 61885
61886
61887
61888
61889
61890
61891

CVE ID: CVE-2013-2887
CVE-2013-2900
CVE-2013-2901
CVE-2013-2902
CVE-2013-2903
CVE-2013-2904
CVE-2013-2905