Dropbear SSH Server < 2013.59 Multiple Vulnerabilities

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote SSH service is affected by multiple vulnerabilities.

Description :

According to its self-reported banner, the version of Dropbear SSH
running on this port is earlier than 2013.59. As such, it is
potentially affected by multiple vulnerabilities :

- A denial of service vulnerability caused by the way the
'buf_decompress()' function handles compressed files.

- User-enumeration is possible due to a timing error when
authenticating users. (CVE-2013-4434)

See also :


Solution :

Upgrade to the Dropbear SSH 2013.59 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 70545 ()

Bugtraq ID: 62958

CVE ID: CVE-2013-4421