Slackware 13.37 / 14.0 / current : gnupg2 (SSA:2013-287-02)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New gnupg2 packages are available for Slackware 13.37, 14.0, and
-current to fix security issues. These packages will require the
updated libgpg-error package.

See also :

http://www.nessus.org/u?5bc9887c

Solution :

Update the affected gnupg2 package.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Slackware Local Security Checks

Nessus Plugin ID: 70438 ()

Bugtraq ID: 62857

CVE ID: CVE-2013-4402