Apple TV < 6.0 Multiple Vulnerabilities

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote device is affected by multiple vulnerabilities.

Description :

According to its banner, the remote Apple TV 2nd generation or later
device is prior to 6.0. It is, therefore, reportedly affected by
multiple vulnerabilities, the most serious issues of which could
result in arbitrary code execution.

See also :

http://support.apple.com/kb/HT5935
http://lists.apple.com/archives/security-announce/2013/Sep/msg00008.html
http://www.securityfocus.com/archive/1/528762/30/0/threaded

Solution :

Upgrade to Apple TV 6.0 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false