Juniper JunosE Malformed IP Option Remote DoS

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote host is affected by a denial of service vulnerability.

Description :

According to its version, the remote Juniper E-Series device is
affected by a remote denial of service vulnerability that can be
triggered by sending packets with a malformed IPv4 Option set,
resulting in a device reset. IPv6 is not vulnerable to this issue.

See also :

Solution :

Upgrade to JunosE 10.3.3p0-10 / 11.2.3 / 11.3.3 / 12.0.3 / 12.1.2 /
12.2.1 / 12.3.0 or later.

Risk factor :

High / CVSS Base Score : 7.8
CVSS Temporal Score : 5.8
Public Exploit Available : false

Family: Junos Local Security Checks

Nessus Plugin ID: 70102 ()

Bugtraq ID: 57331