Flash Player for Mac <= 11.7.700.232 / 11.8.800.94 Memory Corruptions (APSB13-21)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Mac OS X host has a browser plugin that is affected by
multiple memory corruption vulnerabilities.

Description :

According to its version, the instance of Flash Player installed on the
remote Mac OS X host is equal or prior to 10.3.183.90 / 11.x equal or
prior to 11.7.700.232 / 11.8.x equal or prior to 11.8.800.94. It is,
therefore, potentially affected by multiple memory corruption
vulnerabilities that could lead to code execution.

See also :

http://www.adobe.com/support/security/bulletins/apsb13-21.html

Solution :

Upgrade to Adobe Flash Player version 11.7.700.242 / 11.8.800.168 or
later, or Google Chrome Flash 11.8.800.170 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 69868 ()

Bugtraq ID: 62290
62294
62295
62296

CVE ID: CVE-2013-3361
CVE-2013-3362
CVE-2013-3363
CVE-2013-5324