MS13-067: Vulnerabilities in Microsoft SharePoint Server Could Allow Remote Code Execution (2834052)

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.

Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The versions of Office SharePoint Server, SharePoint Server, Windows
SharePoint Services, SharePoint Foundation, or Office Web Apps
installed on the remote host are affected by multiple vulnerabilities :

- A denial of service vulnerability exits that could cause
the W3WP process to stop responding. (CVE-2013-0081)

- A remote code execution vulnerability exists in the way
Microsoft Office Services and Web Apps parse content in
specially crafted files. (CVE-2013-1315)

- A remote code execution vulnerability exists in the way
SharePoint Server handles unassigned workflows.

- An unspecified cross-site scripting vulnerability
exists. (CVE-2013-3179)

- An unspecified POST cross-site scripting vulnerability
exists. (CVE-2013-3180)

- Multiple memory corruption vulnerabilities exist in the
way that Microsoft Office software parses specially
crafted files. (CVE-2013-2847, CVE-2013-3848,
CVE-2013-3849, CVE-2013-3857, CVE-2013-3858)

See also :

Solution :

Microsoft has released a set of patches for SharePoint Server 2007,
SharePoint Server 2010, SharePoint Foundation 2010, SharePoint Server
2013, SharePoint Foundation 2013, and Office Web Apps 2010.

Risk factor :

Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 8.3
Public Exploit Available : true