Slackware 12.1 / 12.2 / 13.0 / 13.1 / 13.37 / 14.0 / current : xpdf (SSA:2013-233-02)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New xpdf packages are available for Slackware 12.1, 12.2, 13.0, 13.1,
13.37, 14.0, and -current to fix a security issue.

See also :

http://www.nessus.org/u?aaf817e0

Solution :

Update the affected xpdf package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 69432 ()

Bugtraq ID:

CVE ID: CVE-2012-2142