OSPF LSA Manipulation Vulnerability in Cisco IOS XE (cisco-sa-20130801-lsaospf)

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.

Synopsis :

The remote device is missing a vendor-supplied security patch.

Description :

The remote Cisco IOS XE device is affected by a vulnerability
involving the Open Shortest Path First (OSPF) Routing Protocol Link
State Advertisement (LSA) database. A remote, unauthenticated attacker
can exploit this vulnerability, via specially crafted OSPF packets, to
manipulate or disrupt the flow of network traffic through the device.

See also :


Solution :

Apply the relevant patch referenced in Cisco security advisory

Risk factor :

Medium / CVSS Base Score : 5.8
CVSS Temporal Score : 5.0
Public Exploit Available : true

Family: CISCO

Nessus Plugin ID: 69378 ()

Bugtraq ID: 61566

CVE ID: CVE-2013-0149