Ubuntu 12.04 LTS / 12.10 / 13.04 : evolution-data-server vulnerability (USN-1922-1)

Ubuntu Security Notice (C) 2013-2016 Canonical, Inc. / NASL script (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related
patches.

Description :

Yves-Alexis Perez discovered that Evolution Data Server did not
properly select GPG recipients. Under certain circumstances, this
could result in Evolution encrypting email to an unintended recipient.

Note that Tenable Network Security has extracted the preceding
description block directly from the Ubuntu security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

Solution :

Update the affected libcamel-1.2-29 and / or libcamel-1.2-40 packages.

Risk factor :

High

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 69174 ()

Bugtraq ID:

CVE ID: CVE-2013-4166