Fedora 17 : moodle-2.2.11-1.fc17 (2013-13252)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Fedora host is missing a security update.

Description :

Latest upstream release for this branch. Correct unbundling of
php-pear-HTML-Quickform. Fix for: MSA-13-0025: XSS vulnerability in
YUI library MSA-13-0026: Personal information leak in IMS-LTI
CVE-2013-2242 MSA-13-0027: Access issue in Chat module CVE-2013-2243
MSA-13-0028: Answer information revealed in Lesson activity
CVE-2013-2244 MSA-13-0029: XSS risk in conditional activities
CVE-2013-2245 MSA-13-0030: Information leak through RSS CVE-2013-2246
MSA-13-0031: Personal information leak in Feedback activity

See also :

https://bugzilla.redhat.com/show_bug.cgi?id=947252
https://bugzilla.redhat.com/show_bug.cgi?id=985652
http://www.nessus.org/u?8bea7cee

Solution :

Update the affected moodle package.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.6
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Fedora Local Security Checks

Nessus Plugin ID: 69150 ()

Bugtraq ID: 61178
61181
61184
61187
61413

CVE ID: CVE-2013-2242
CVE-2013-2243
CVE-2013-2244
CVE-2013-2245
CVE-2013-2246