Fedora 18 : rubygem-passenger-3.0.21-4.fc18 (2013-13234)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Fedora host is missing a security update.

Description :

Fix for CVE-2013-4136 (#985634)

See also :

https://bugzilla.redhat.com/show_bug.cgi?id=985633
http://www.nessus.org/u?c427d205

Solution :

Update the affected rubygem-passenger package.

Risk factor :

Medium / CVSS Base Score : 4.4
(CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 3.3
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Fedora Local Security Checks

Nessus Plugin ID: 69149 ()

Bugtraq ID: 60452

CVE ID: CVE-2013-4136