Hiawatha < 3.6 URL Handling Weakness

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote web server is affected by a URL handling weakness with an
unspecified impact.

Description :

According to its server response header, the installed version of
Hiawatha is a version prior to 3.6. A flaw exists in the handling of
malicious characters within URLs that has an unspecified impact.

See also :


Solution :

Upgrade to Hiawatha 3.6 or later.

Risk factor :

High / CVSS Base Score : 7.5

Family: Web Servers

Nessus Plugin ID: 69037 ()

Bugtraq ID: