Hiawatha Tomahawk poll DoS

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote web server is affected by a denial of service
vulnerability.

Description :

According to its server response header, the installed version of
Hiawatha is a version prior to 8.8.1. A flaw exists in the 'poll'
function in Tomahawk that could lead to a denial of service.

See also :

http://www.hiawatha-webserver.org/changelog

Solution :

Upgrade to Hiawatha 8.8.1 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: Web Servers

Nessus Plugin ID: 69035 ()

Bugtraq ID:

CVE ID: