Hiawatha < 8.5 Connection Saturation DoS

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote web server is affected by a denial of service

Description :

According to its server response header, the installed version of
Hiawatha is a version prior to 8.5. A flaw exists in the 'select'
function triggered when handling a large number of simultaneous
connections that could result in a denial of service.

See also :


Solution :

Upgrade to Hiawatha 8.5 or later.

Risk factor :

Medium / CVSS Base Score : 5.0

Family: Web Servers

Nessus Plugin ID: 69033 ()

Bugtraq ID: