MySQL 5.6.x < 5.6.12 Multiple Vulnerabilities

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MySQL installed on the remote host is 5.6.x older than
5.6.12. As such, it is reportedly affected by vulnerabilities in the
following components :

- Audit Log
- Data Manipulation Language
- Full Text Search
- InnoDB
- Locking
- MemCached
- Server Optimizer
- Server Privileges
- Server Replication
- XA Transactions

See also :

Solution :

Upgrade to MySQL version 5.6.12 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : false

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial