MySQL 5.1 < 5.1.70 Multiple Vulnerabilities

This script is Copyright (C) 2013 Tenable Network Security, Inc.

Synopsis :

The remote database server may be affected by multiple

Description :

The version of MySQL 5.1 installed on the remote host is earlier than
5.1.70 and is, therefore, potentially affected by vulnerabilities in the
following components :

- Full Text Search
- Server Optimizer

See also :

Solution :

Upgrade to MySQL version 5.1.70 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 68937 ()

Bugtraq ID: 58511

CVE ID: CVE-2013-1861

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial