MySQL 5.1 < 5.1.70 Multiple Vulnerabilities

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote database server may be affected by multiple
vulnerabilities.

Description :

The version of MySQL 5.1 installed on the remote host is earlier than
5.1.70 and is, therefore, potentially affected by vulnerabilities in the
following components :

- Full Text Search
- GIS
- Server Optimizer

See also :

http://dev.mysql.com/doc/relnotes/mysql/5.1/en/news-5-1-70.html
http://www.nessus.org/u?96e69d66

Solution :

Upgrade to MySQL version 5.1.70 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:C)
CVSS Temporal Score : 5.9
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 68937 ()

Bugtraq ID: 58511
61244
61260

CVE ID: CVE-2013-1861
CVE-2013-3802
CVE-2013-3804