Oracle Linux 4 / 5 : oracle-validated (ELSA-2011-2031)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Oracle Linux host is missing a security update.

Description :

Description of changes:

- Fix for security bug CVE-2011-2306

See also :

https://oss.oracle.com/pipermail/el-errata/2011-October/002403.html
https://oss.oracle.com/pipermail/el-errata/2011-October/002402.html

Solution :

Update the affected oracle-validated package.

Risk factor :

Medium / CVSS Base Score : 5.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:N)

Family: Oracle Linux Local Security Checks

Nessus Plugin ID: 68423 ()

Bugtraq ID:

CVE ID: CVE-2011-2306